Author Message
superyo
PostPosted: Tue Jul 03, 2007 7:01 am    Post subject:

I don't know Triste
idoodley0181
PostPosted: Mon Jul 02, 2007 3:26 pm    Post subject:

But can you do that with message boards though e.g. bbboy forums?
superyo
PostPosted: Sun Jul 01, 2007 9:16 am    Post subject:

When you're using a paid site, you usually have access to Apache raw log... I "just" have to read a 50'000 lines file Tire la langue

Blocking a domain can be done on most free and paid site. You have to use a .htaccess file (see your host docs) or a robot.txt file to fix some rules for the bot.

If you want to replace a pic by another when someone do holink to your site, you'll need Apache modrewrite module and this one is not installed on free hosts.
idoodley0181
PostPosted: Sat Jun 30, 2007 2:34 pm    Post subject:

great, things seem to be working ok now. Sorry about f5, but how did you know? Anyway how do you put a block on hotlinking pictures then where people get say a blank picture with a message that says something like "If you can see this, the picture you are trying to use has been hotlinked"? Can you only do it on paid websites, or can you do it with free sites and paid and free forums? If so how?
superyo
PostPosted: Sat Jun 30, 2007 7:16 am    Post subject:

k, let's give you some news Sourire

When I get this problem, I read apache logs to see what was wrong. I noticed that some bots were spidering my board way too much causing failures to connect to the database. The worse bots were filtered using an htaccess files and a lot of other useless bots were filtered using a robot.txt file. I also add some rules in that files to stop indexing useless / unwanting files (like the faq, member list, profiles...)

This seems to work pretty good and I think I'll re-enable guest viewing here soon Sourire

While I was reading my logs I also noticed that more and more people were hotlinking pics from my sites Hum... I'll rework my htaccess files to stop that (this file is already blocking this but not enough) tell me if you notice any picture disapearing Sourire
superyo
PostPosted: Wed Jun 27, 2007 10:30 pm    Post subject:

The best is to tell you which bot is annoying me : http://www.cuill.com/twiceler/robot.html I don't have any more information about it but it do a lot of request to my sites / boards Hum... I think I blocked it but as I'm a lot above from my host limit we'll have to wait few days until everything will be back to normal

People who hotlink from my site get an ad instead of the pic they request Clin d'oeil

Aww, and btw, if you get that message again, please, be patient and don't hit F5 repeatly ! The more you'll be patient, the fastest it'll be ok Clin d'oeil Thanks Sourire
idoodley0181
PostPosted: Wed Jun 27, 2007 8:43 pm    Post subject:

Is that like a bug or a hacker? That's an annoying pain. I've noticed that some people have blocked hotlinking of images from their sites, where you can't see that image of the pic but a message. Not sure how they do that though.
superyo
PostPosted: Wed Jun 27, 2007 6:03 pm    Post subject:

it seems that there's a problem with a stupid bot steling bandwith... I'm trying to lock it... it's not that easy Hum...

no problem with the banner, I juste disabled it Clin d'oeil
idoodley0181
PostPosted: Wed Jun 27, 2007 3:47 pm    Post subject:

Oh no, then what happens? Now this reminds me of one reason why I think people dislike Proboards, but that was before they upgraded. Since the upgrade there hasn't been as much problem and I don't think there's any limit on visitors, members, posts, boards, etc. It's ashame that bbboy and V2 isn't free though!

Hmm looks like there's a problem with the banner now!
superyo
PostPosted: Wed Jun 27, 2007 7:08 am    Post subject:

My sites / boards are hosted on a server with many other Nuxit's customers. We can call this a shared server. Since we're not alone, Nuxit fixed some limits : disk space, bandwidth, hits and max numbers of requests.

The last one is the probleme we got. Php boards / sites work with a database and do request to it to get the information.

According to that message, all my sites / boards are doing more than 30000 requests when they are loading huh I really don't know why 'cause I haven't changed anything and there aren't really more people coming to superyo.nuxit.net

Yesterday in the morning, I disabled ALL the files on my host except PhpMyAdmin (a program to manage MySQL databases) and I still get those messages...

I decided to disable all guest viewing (that's why you can only see 2 boards when you're loged out) same problem.

So the last solution from my side was to clear all SID (a serial number in the database that keeps you logged in)... that's why you had to type your password today Clin d'oeil Anyway, that didn't helped.

So, what will happen :
- First, I thought it was just a "one day failure" since all Nuxit servers are moving to another place in france => after 24 hours the problem is still there
- My sites / boards really reached the max numbers of requests => this is really bad... either we'll have to wait for July of Nuxit may suspend my accound

I'll try to contact the support team today to get some information and I'll tell you everything asap Sourire
Rebekah 10
PostPosted: Wed Jun 27, 2007 12:38 am    Post subject:

Ya I was wondering why the site was showing only 2 forums. Crazy. I really hope it is all fixed tomorrow cause this is nuts.
idoodley0181
PostPosted: Tue Jun 26, 2007 8:48 pm    Post subject:

I thought that it might've been my ISP as most of the sights I've been to have been being funny especially over the past couple of days. Most of the sights have been really slow with most timing out or not being found. My lycos mail takes forever to load after logging in.

I thought that I was going crazy just now when I saw just two boards. I did just get two error messages. What does the quota mean is it like bandwith? I belonged to a board which would (and the site it was part of) get lots of problems every so often with either the pages being slow, not loading or the bandwith being exceeded. There was even one time where the colours of the main site going funny and none of the other pages would display or load. I think it was when they were with clara.net. They've been fine for a while since they switched to the present server but the forum wouldn't load at first.
superyo
PostPosted: Tue Jun 26, 2007 8:04 pm    Post subject:

ok ok... well... I don't know !

This happens to all my sites / boards...

The problems is that I don't know where it comes from... at least I know it's a MySQL error but since Nuxit is moving all their servers from paris to somewhere else, it can either be a problem from their side (this means tomorow will be ok) or (eek) I have exploded my quotas...

I'm working on my boards to disable guest viewing... I hope this helps...

If my sites / boars aren't back to normal tomorow I'll contact Nuxit support Sourire
Rebekah 10
PostPosted: Tue Jun 26, 2007 6:21 pm    Post subject:

I got the same thing when I was logging in and it said something about "Superyo" i can't remember it exactly but it was almost identicle to yours:

OH here it is it just happened when I tried to post:



phpBB : Critical Error

Could not query config information

DEBUG MODE

SQL Error : 1226 User 'superyo' has exceeded the 'max_questions' resource (current value: 30000)

SELECT * FROM phpbb_config

Line : 215
File : common.php
Rebekah 10
PostPosted: Tue Jun 26, 2007 6:20 pm    Post subject:

I got the same thing when I was logging in and it said something about "Superyo" i can't remember it exactly but it was almost identicle to yours

Powered by phpBB © 2001, 2005 phpBB Group