NickDisk Reloaded Forum Index NickDisk Reloaded
Welcome to the new new NickDisk board
 
RegisterRegister
FAQFAQ SearchSearch Log inLog in
Nickdisk Reloaded fanart galleriesNickdisk Reloaded fanart galleries

Nickdisk makes IE crash.
Goto page 1, 2  Next
 
Post new topic   Reply to topic    NickDisk Reloaded Forum Index -> HQ
View previous topic :: View next topic  
Author Message
bearbear
Unchained
Unchained


Joined: 13 Apr 2006
Posts: 1122
Location: Scotland

PostPosted: Sat Aug 04, 2007 12:12 pm    Post subject: Nickdisk makes IE crash. Reply with quote

Most of the time I come on Nickdisk, at least once IE says it has "encountered a problem an needs to close". The Nickdisk window is the only one that ever closes.
Can anybody shed some light on this?

_________________
Back to top
View user's profile Send private message MSN Messenger
Marching to Mars
Administrator


Joined: 01 Apr 2006
Posts: 689
Location: Seattle

PostPosted: Sat Aug 04, 2007 6:55 pm    Post subject: Reply with quote

Hmm, anybody else expierencing this issue? Iuse IE and that hasn't happened to me.

_________________
Who you rollin with??? Bob. Bob Saget.



Back to top
View user's profile Send private message
knoodelhed
On Fire
On Fire


Joined: 13 Apr 2006
Posts: 341
Location: Southern California, USA

PostPosted: Sat Aug 04, 2007 8:01 pm    Post subject: Reply with quote

Haven't used IE in ages. Do you have this problem with Firefox?
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
idoodley0181
Unchained
Unchained


Joined: 13 Apr 2006
Posts: 1175
Location: UK

PostPosted: Sat Aug 04, 2007 8:11 pm    Post subject: Reply with quote

I was going to say try Firefox or Opera. Hmm perhaps an issue for Mike. Sounds like somethings broken, missing, been removed or an error. Can you go back to a previous version of IE and then try reinstalling the version you're using? Are you uptodate with the updates? I'm sorry I'm not much of a help, but like Knoodelhed I've also been using Firefox for quite a while. I do get the error you're talking about sometimes when I do use IE but not neccessarily with Nickdisk.

_________________

The board waffler!!
Don't take me too seriously Clin d'oeil
Back to top
View user's profile Send private message Visit poster's website
Rebekah 10
Unchained
Unchained


Joined: 13 Apr 2006
Posts: 953
Location: Northern Arizona

PostPosted: Sun Aug 05, 2007 1:14 am    Post subject: Reply with quote

I use IE and this has never happened to me
Back to top
View user's profile Send private message
Mike2000
On Fire
On Fire


Joined: 22 Apr 2006
Posts: 722
Location: Mexico City, MX

PostPosted: Sun Aug 05, 2007 1:29 am    Post subject: Reply with quote

I've had that error only once, and that was yesterday. Hmm... let's see. I was having some trouble with the plugins; particularly the Flash plugin. I had the same problem with my Yahoo! mail. It apparently solved itself after downloading an update for IE from Windows Update. No big deal. ^__^

BTW, I've never had that problem with the new IE 7.0. The problem occurred with IE 6.


Update, Sat august 4, 10:32 PM CST: Happened again. I had to relaunch IE and then the Nickdisk forum opened correctly. Interesting case.
Back to top
View user's profile Send private message
superyo
Administrator


Joined: 30 Mar 2006
Posts: 1603
Location: France :-D

PostPosted: Sun Aug 05, 2007 9:11 am    Post subject: Reply with quote

I haven't made any changes in NDR source code Triste

Flash isn't used on the board (only gif & jpg)

Is there a particular page which crash IE more than another ? Confused

_________________
Back to top
View user's profile Send private message Visit poster's website
Mike2000
On Fire
On Fire


Joined: 22 Apr 2006
Posts: 722
Location: Mexico City, MX

PostPosted: Sun Aug 05, 2007 4:00 pm    Post subject: Reply with quote

superyo wrote:
...Is there a particular page which crash IE more than another ? Confused


I've had this happen with the home page, and then again only once or twice this past week, never before. Whatever it is, it solves itself after relaunching the browser.

I think it might be version-specific; I've had the problem with IE 6, but not with the newer version. And again, it's very rare - haven't had that problem again.
Back to top
View user's profile Send private message
bearbear
Unchained
Unchained


Joined: 13 Apr 2006
Posts: 1122
Location: Scotland

PostPosted: Sun Aug 05, 2007 5:39 pm    Post subject: Reply with quote

I'm using IE6. It's pretty random, and it doesn't bother me too much. However, it does mean all threads are marked as read Triste

I would use firefox, but I've got so many passwords and stuff that I can't be bothered changing. Indeed, I used to use Firefox but since I got my new computer I moved back.

_________________
Back to top
View user's profile Send private message MSN Messenger
Hihey9989
Eruption
Eruption


Joined: 13 Apr 2006
Posts: 1467
Location: Springfield, IL

PostPosted: Sun Aug 05, 2007 7:20 pm    Post subject: Reply with quote

I'm using IE7. I have not had this problem.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
superyo
Administrator


Joined: 30 Mar 2006
Posts: 1603
Location: France :-D

PostPosted: Mon Aug 06, 2007 7:06 am    Post subject: Reply with quote

I'm using the lastest IE6 without any toolbars... It doesn't hang at all Embarassť Try upgrading all the toolbars you have... I don't see anything else Hum...

_________________
Back to top
View user's profile Send private message Visit poster's website
Mike2000
On Fire
On Fire


Joined: 22 Apr 2006
Posts: 722
Location: Mexico City, MX

PostPosted: Mon Aug 06, 2007 3:28 pm    Post subject: Reply with quote

I'm not using any toolbars, precisely because of issues like this... XD

I'm upgrading to IE 7. Wonder why I hadn't done that before on this machine. Tire la langue
Back to top
View user's profile Send private message
Hihey9989
Eruption
Eruption


Joined: 13 Apr 2006
Posts: 1467
Location: Springfield, IL

PostPosted: Tue Aug 07, 2007 1:56 am    Post subject: Reply with quote

Do not get Google Toolbar. It will attempt to make Google the default for everything. I believe they have a name for this... Spyware.

I use Yahoo! toolbar and the only thing that is set as the default is the Yahoo! Search engine. It's very useful IMO.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
superyo
Administrator


Joined: 30 Mar 2006
Posts: 1603
Location: France :-D

PostPosted: Tue Aug 07, 2007 7:10 am    Post subject: Reply with quote

The best is to keep your browser without any toolbars imo Clin d'oeil

_________________
Back to top
View user's profile Send private message Visit poster's website
bearbear
Unchained
Unchained


Joined: 13 Apr 2006
Posts: 1122
Location: Scotland

PostPosted: Tue Aug 07, 2007 8:02 am    Post subject: Reply with quote

I do have Google Toolbar, but I didn't even install it; it came with the computer. I don't even use it because it's hidden. Should I just uninstall it?
Anyway, I haven't had the problem in a few days now.

_________________
Back to top
View user's profile Send private message MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    NickDisk Reloaded Forum Index -> HQ All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group